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Arlington Camera Club … 01-06-2010 
 
Notes …  
 
Enhancing your images through Photoshop Elements … 
 
Note … The best images are made in the camera and then adjusted in PS for an 
optimized result.  You cannot take a bad image and make it good in PS but you 
sure can improve a good image and make it even better!!!      
 
Monitor Calibration … this is critical to Color Management and Work Flow 
 
Setting up Photoshop Elements …  
 
Recommend version 6 or 7 or 8 
 
Open program … Edit> Color Settings.   
 
Check “Always Optimize for Printing”  Adobe RGB   
 
s-RGB … best for e-mailing photos and for the web.             
 
Edit> Preferences: 
 
Customize for individual needs   
 
Suggestions:  Color Picker …  Adobe .  
 
Performance …P E use 70%.    
 
Editing Images: 
 
Full Edit Mode in the Edit Section of P E … 
 
Other Edit modes … Full Edit v Quick Edit v Guided Edit  
 
Set up Full Edit: 
 
Click on Window menu and select functions for the work space.   
 
Basic set up: Tools, Layers, Undo History, Palette Bin and Project Bin.    Histogram may 
be added but do not clutter the work space. 
 
Majority of editing or adjustments will be done using Enhance and/or Layers.  In many 
images a combination of the two. 
 
Download images into the computer.  How to do it: Check web site of the Arlington 
Camera Club.  
 
Open the image in P E.   
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Raw… if a RAW capture P E opens in Camera Raw.  If a JPEG then P E opens as 
JPEG but can be opened in RAW    
 
Camera Raw:  Adjustments  
 
Note the symbols across the top left of C R.  These are helpful but all of these 
adjustments can be done in P E.   
 
Opening screen:  Basic. 
 
Note Histogram.  Two triangles: one on white end and one on black end   If either or 
both triangles are lit, Black end will be blue and White end will be red, it means that the 
tonal values are out of range    
 
White Balance:  Presets available:  Auto, Daylight, Cloudy, etc.  Custom W B can be 
created by sliding the Temperature Adjustment bar 
 
Set the White Balance   
 
Auto Adjustment: Under the White Balance section.  Any of these sliders can be 
adjusted such as Exposure, Recovery, Fill Light, Blacks, etc to improve the image   
 
Lit triangles in the Histogram?  Try to correct them  Try Exposure … for either White or 
Black  Also move the Blacks Slider to try to improve the triangle on the Black side of the 
Histogram and use the Recovery Slider to improve the triangle on the White side of the 
Histogram 
 
Shadows in the image can be helped with Fill Light   
 
Clarity and Vibrance Adjustment:  Clarity will enhance the mid tone contrast  Vibrance 
will improve the least saturated colors the most  Do not use Saturation   
 
Open image in 8 bit depth … 
 
JPEG capture: 
 
If the capture is made in JPEG, P E will open the image as a JPEG   
 
To Open in Camera Raw …  File> Open as> find the JPEG … Click on it > File name> 
drop down menu> select Camera Raw 
 
Same adjustments as in a Raw image except fewer choices in White Balance 
   
Open Image … 8 bit depth is the default 
 
Once image is open 
Save the image with an appropriate name and save frequently.  
 
Note:  File> Open Recently Edited File … a very valuable short cut to get to recent 
files 
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Work Flow: 
 
Note … The best approach to optimizing an image (from the perspective of 
flexibility and ultimate image quality) is to utilize a layer-based workflow. 
 
Note … Do not adjust the Background image.  It is the baseline.  
 
Create a Duplicate of the Background image 
 
Background Copy> right click on Background Layer> Duplicate Layer> left click OK  
Note new layer      
 
Lens Distortion … Correct on Background Copy … Filters> Correct Camera Distortion   
 
Shadow/Highlights   Dark images can be helped with this adjustment.  Must be on a 
Background Copy   Enhance menu> Adjust Lighting> Shadow/Highlights  
 
Crop and/or Straighten … Recommend using Crop Tool for both  
 
Remove blemishes … e g dust spots from the sky   Clone Stamp Tool and/or Spot 
Healing Brush   Best done on new layer   In Layers Palette click on Box with arrow in it   
Next to Layers Circle with diagonal line  
 
Layers Palette: 
 
Levels … New Layer … adjust black and white points with the Histogram  
 
Hue/Saturation:  New Layer … Permits an interface to enhance by saturation of 6 
different colors and a Master.   General rule … keep H/S at 20 and under.  Too much 
Saturation makes an image look phony and gaudy.   
 
Hue slider should be used sparingly.  Lightness slider … not at all.   
 
Photo Filter … new layer … can mimic a photo filter used on the lens …  e g warm up a 
coolish image or it can correct a color cast or imbalance 
 
Brightness/Contrast … new layer …  
 
Note … As each layer is created … an “Eye” appears next to the layer   This “Eye” turns 
the layer on and off  
 
Note … as each layer is created it also is created with a white box in the same rectangle 
… this is a Layer Mask   
 
Enhance 
 
More adjustments   Need to be done on a Background Copy and unlike Layers these are 
not adjustable once set   Cannot be revisited but can be used again by doing the 
adjustment again 
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Note … Avoid the Automatic Adjustments  
      
Some of the Adjustments under Enhance: 
 
Lighting, Color, and Convert to Black/White 
 
Under Lighting is an important adjustment … Shadows/Highlights.   
 
Under Color are several important adjustments: 
 
Remove Color Cast 
 
Adjust Skin Tone … Note not an easy one to use 
 
Color Curves … presets are available  
 
Color Variations … use Highlights … add or subtract a little at a time   
 
Also under Enhance: 
 
Sharpening Tools:  Unsharp mask and Adjust Sharpness  
 
Convert to Black/White 
 
Note the presets …  do not be afraid to play with them 
 
Sepia tone …convert to B/W … then add warming Photo Filter or Adjust Skin Tone  
 
Targeted adjustments … 
 
Dodge and Burn … Two ways to approach this … 
 
Dodge and Burns Tools from the Tool bar …      or 
 
New Layer> Overlay Blend Mode> Color Picker> Brush Tool 
Note … Color Picker … when using the Eyedropper Tool be sure it is set at 3x3 
Use brush at a 2% to 10% 
 
Default Color Picker is Black/White  …  Paint with White to lighten a specific area and 
vice versa        or  
 
Click on the Foreground Color and use the Eyedropper to select a color and paint with a 
specific color  
 
Targeted selections of a specific part of the image … use Tools: 
Lasso, Magic Wand, Quick Selection and Magic Extractor 
Note Marching Ants when a selection is made  
 
After Selection: soften the edge of the selection … This softens transition between 
image and selection.  Amount depends on situation 
Selection> Feathering or Modify or Refine Edge 
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Adjust selection same way as image is adjusted.  Recommend a layer approach 
whenever possible 
 
Note:  When a Selection is made in Layers, the “marching ants” disappear as the 
adjustment is applied.  In Enhance … “marching ants” do not disappear until the 
adjustment is done 
 
When done:  save the image.  Close image … Wait 20-30 minutes and look at it again. 
 
Note: To arrive at desired result may take going back and forth from Layers to 
Enhance 
 
Finish Image: 
 
Save as Master File!  And Back up!!! 
 
Flatten Layers …. Layers> Flatten 
 
Size Image:   
 
Image> Resize> Image Size … Set Image H and W and Resolution… 300 for printing. 
 
Sharpening: 
 
Recommend … Flatten and Size image before sharpening   
 
Enhance> Adjust Sharpness … Adjust Amount and Radius.  Evaluate Lens Blur or 
Motion Blur   Evaluate Sharpness at 100% in preview window   Do not over sharpen … 
Halos 
 
Selective Sharpening:  Create a Selection of area to be sharpened …  Feather … to 
blend with Image … Definitive demarcation … 2-4 pixels  …  Gradual demarcation … 
40-60 pixels   
 
Edge Burn or Vignette: 
 
Filter> Correct Camera Distortion> Vignette 
 
Adjust darken/lighten … then Adjust Midpoint 
 
Printing: 
 
File> Print> Printer Dialog Box 
 
Select correct printer 
 
Orient Image   
 
Position Image  
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Color Management … P E manages colors 
 
Source space … Adobe RGB(1998)  
 
Printer profile … Working RGB-Adobe RGB(1998) 
 
Rendering Intent … Relative Colorimetric 
 
Printer Preferences: 
 
Depends on the Printer … 
  
Note …  match paper profiles in printer with paper  
 
Note: An image that is looked at on a monitor is being looked at with transmitted 
light.  When that same image is looked at it as a print, it is being looked at with 
reflected light.    
 
 
Competition 
 
Image should have 1/8 inch white border to stand out against black mounting board  
 
Printing can be done on larger paper … then trimmed to size with 1/8 inch white border   
 
OR 
 
Create a white border in P E 
 
Image> Resize> Canvas Size> New Size 
 
Width and Height … enter value in inches … e g .125 for 1/8 inch   
 
Click on Relative 
 
Canvas extension color:  White  
 
Click OK 
 
Note:  If printing at a commercial outlet e g Costco … Instruct Costco to print it frameless 
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Suggested Equipment and Suggested Reading 
 
Monitor Calibration: 
 
Spyder 3 by Data Color 
 
X-Rite Eye-One Display  
 
Pantone Huey Pro 
 
Reading and Web Sites:   
 
Real World Digital Photography 2nd Ed.; Katrin Eismann, Sean Duggan, and Tim Grey; 
Peachpit Press; 2004 
 
Color Confidence; 2nd Ed.; Tim Grey; Sybex; 2006 
 
Adobe Photoshop Elements:  Classroom in a Book; Adobe Press (depends on the 
version) 
 
The Photoshop Elements Book: Scott Kelby and Matt Kloskowski; New Riders (depends 
on the version) 
 
Adobe.com  
Tutorials; Updates; Books 
 
ElementsVillage.com 
 
TimGrey.com 
DVD’s; Digital Darkroom Quarterly; You Tube; Books 
“Ask Tim Grey”; e-mail service answering questions about Photoshop.  (Free) 
 
NAPP … National Association of Photoshop Professionals; NAPP.com 
Tutorials; DVD’s; Books 
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Appendix: 
 
Color Management: 
 
Calibrate the Display.  Calibrating your monitor is primary step in setting up a digital 
darkroom and working on images in Photoshop. 
 
Monitor Calibration tools:   
Spyder 3 by Data Color 
X-Rite Eye-One Display  
Pantone Huey Pro 
 
Color Management is critical to ensure that a print can be produced from the digital 
darkroom that has a reasonable similarity to the image created in P E.  Keep in mind that 
when an image is looked at on a monitor it is being looked at with transmitted light and 
when it is looked at it in a print, it is being looked at with reflected light.  BUT the only 
hope of coming even close to what is wanted as an end product is to start with a 
calibration of the display. 
 
Color Spaces:   
 
There are several working color spaces used in the preparation of images.    Adobe 
RGB (1998) … s RGB … CMYK … ProPhoto RGB …  Working spaces are defined as 
the range of colors available to produce an image.  There are a lot of variations and 
combinations here, for example, a monitor has to be capable of seeing all of these 
variations and a printer has to able to print them.  
 
The space which will be used most is Adobe RGB (1998).  This is for images which will 
be printed as the final output.  And it is best suited for photo ink jet printers. 
 
s-RGB is best for e-mailing photos and for the web.       
 
Layer: 
 
A layer is a digital imaging editing tool to separate different elements of an image.  A 
layer enables an illustration to be built with individual graphic elements that can be 
moved and adjusted over and over to obtain a desired result.       
 
It can be compared to a transparency on which imaging effects are applied.  Please take 
note that the image will need to be “Flattened” or the Layers will need to be “Merged” 
after all of the adjustments are done to apply the total effect of all the layers. 
 
 
Levels Histogram:   
 
This layer will help create a white point and a black point for the image and will add 
contrast and depth.   
 
One way to establish these points is to hold down the Alt Key and then move the sliders 
starting with the right or white point first.  The image will turn black and the first white 
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seen on the screen will be the white point.  The same can be done with the black point 
and the opposite will occur, the image will turn white and the first point seen will be 
black.  These are not hard and fast points and they can be adjusted to suit the needs of 
the image.  The Middle Slider is for Mid Tones. 
 
Tonal values:  
 
This is also known as Dynamic Range and it is the range of values to express the 
lightness or darkness of an image.  The range is expressed as a number from 1 to 255.  
These are a series of vertical lines which are read as a Histogram.  If this range is 
exceeded in an image, the vertical line that expresses this range will be up against the 
end of the Histogram.  If the subject of the image were to be that of totally neutral values, 
for example weathered wood, all of the vertical lines would appear in middle area of the 
Histogram with very little spread.  If the subject were a sunrise or sunset and the sun 
was in the picture than the range would be all across the Histogram and most likely there 
would some of the values against either end or both ends of the Histogram.  
 
A few Key Board Short Cuts  
 
Ctrl 0 … will fit the image into the workspace.    
Ctrl + … enlarges the image 
Ctrl -  … shrinks the image 
Bracket Keys will enlarge and decrease the size of any brush.  e g Clone Stamp Tool, 
Healing Tool, Paint Brush.  Right key will enlarge. 
B … activates Brush Tool 
Ctrl D … deselect   
Space Bar … activates the Hand Tool to permit navigating around the image  
 
File Formats: 
 
JPEG … JPG is the file extension, but it is properly referred to as JPEG, short for Joint 
Photographics Experts Group, named for the committee that created the JPEG standard 
 
TIFF … (Tagged Image File Format) … A widely used graphics file format.  TIFF allows 
for some compression and customization.  TIFF files are compressed to save space and 
there are several compression methods.  When saving your image as a TIFF … 
Compression> None   (this means no additional compression)  
 
PSD …This is the native layered file format extension of Photoshop. Layers enable an 
illustration to be built with individual graphic elements that can be moved and adjusted 
over and over to obtain a desired result.       
 
 
 
 


